How to upgrade Gradle for Android Studio

If you upgrade your Android Studio, probably you must upgrade your Gradle if you see this error:


Error:Gradle version 2.10 is required. Current version is 2.4. If using the gradle wrapper, try editing the distributionUrl in ~/AndroidStudioProjects/Android-StickerView/gradle/wrapper/gradle-wrapper.properties to gradle-2.10-all.zip
Fix Gradle wrapper and re-import project

To fix it, you can download the last version from https://services.gradle.org/distributions
In my case, I downloaded version 2.13
Once you download your zip, you need to decompress it, and later go to file ->settings ->gradle
and choose Use local gradle distribution. In Gradle home choose the folder that you generated when .zip decompressed, like follows:




Comments

Popular posts from this blog

from: can't read /var/mail/ in Python scripts

Fix "Set scan parameters failed: Input/output error" on Ubuntu 16.04

How to install a WhatsApp bot based on Python